delorie.com/archives/browse.cgi   search  
Mail Archives: geda-user/2016/01/21/12:30:44

X-Authentication-Warning: delorie.com: mail set sender to geda-user-bounces using -f
X-Recipient: geda-user AT delorie DOT com
Message-ID: <56A1156B.40106@iee.org>
Date: Thu, 21 Jan 2016 17:29:15 +0000
From: "M. J. Everitt (m DOT j DOT everitt AT iee DOT org) [via geda-user AT delorie DOT com]" <geda-user AT delorie DOT com>
User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Thunderbird/24.6.0
MIME-Version: 1.0
To: geda-user AT delorie DOT com
Subject: Re: [geda-user] should we broaden scope of libgeda
References: <20160102091556 DOT BBC6D809D79B AT turkos DOT aspodata DOT se> <CAJXU7q_Zwyfpcb4g00QCFNTjQ9Le2Tm8WjKz3CKMnNXb7gMceg AT mail DOT gmail DOT com> <20160102131252 DOT F383A809D79A AT turkos DOT aspodata DOT se> <CAMvDHVCi5wR78jybhOEG0EmKyqWVpeaoYFuyWkWSrtkxF7kXQw AT mail DOT gmail DOT com> <20160121144142 DOT 2703D81053E4 AT turkos DOT aspodata DOT se> <20160121161958 DOT GB4788 AT localhost DOT localdomain>
In-Reply-To: <20160121161958.GB4788@localhost.localdomain>
X-Provags-ID: V03:K0:9TnNLM7ddgUh/S34liCClabvWaLBIAA8vdhDvTwmZqyMecj9NPI
jsEWnauoRCZaHY+bf7r0QNZDnTj23g5+QbiQrkHGV3vSROpjR5jNurCbCjOk3YXfEE1EWDJ
BvoTthc04ltmqivaa6cOYfb72uhcZ/Ve9ONlMIt7bzjK2ZfwsFyYN7a+zy+Vb+YTYkvve/k
TTQkW8VOyEvPE8qeuNe/Q==
X-UI-Out-Filterresults: notjunk:1;V01:K0:ybh0Or+NWSc=:dZo4j/cby5fNRqbkssNs6p
WC9KNlzx7crhYEbpwC0TlAcFAATriKNBjJn4F1yTH8r1LD5OePKN4/h8RCpkasIvZ1FzfsKSF
vL8J6D7j0QUSLn1yaNOgGaW4jVFFC6lBMDmjwBVraSW2fZLFKHIiGkeq3dPe2UGPfRJaLpn/V
ZoiebJ4BkRtwsiwCMUak8wOTNPXVrPb2wJphe5dHRRYzqp5dVqqS85bd0Ne8eier0fPAOZwAk
JZCrvjRN3OTEws/vQbl3tjEvm1N/XPDz005HKrAhgmnbAp1SdyJtLe56mywwMYhgUoil0bcz3
Yu+TMCax/pwl4azQ50gw6CIEn/J25KkKU5pE5QlNfW6m2h5w7Y6wIdXsyE2gl6FLNV1CXFgYk
gwIDGlMCw6mZfWvrVps3hoyHxk8iPDHFowFSM97eU6hYXHdZ5YwpgZdfmpF8WSf+8zkInZ0Dm
8yCZW6cv1pL7u27nvAI8bQyEZBIg1gG1xYCUHoD4MPhgG0tFFj6P4sjFLx806C6uZLNSZGH5f
BfTWAHHnWts3G/KPZAd2NjMbmWF7irgIVdkuhJ4yyFHB/Y+lHUOwaGTo6vMZ+0EtADy+YnXQV
aILfrbs67jWshEOlGZ6AJ5bPtXXWAK2Et3xkc2b6p+y0O/IZqCm5kKSdDsaqJFzbjvx38DN/O
2DZ6qy3PGpJGqGu9Eyqx+x48NdO6CJKtfEEkWfIsdIDyg4XChfWsY8bbr0069ymIN9r5Yzu5Y
1R84T7Z5OMNzQJtC
Reply-To: geda-user AT delorie DOT com

On 21/01/16 16:19, Vladimir Zhbanov (vzhbanov AT gmail DOT com) [via
geda-user AT delorie DOT com] wrote:
>
> Here.
>
> You see, the function 'file-name-separator-string' doesn't work. It's
> a stock guile 2.0 function. What's your version of guile? And what's
> your version of geda-gaf?
>
>
I'm using a relatively recent distro (gentoo) but it seems Guile 2 isn't
as widespread as you might think (I've personally got to campaign for
inclusion of 2.0.11 into the main 'portage' package tree). Don't forget
Stable geda is still at 1.8.2 - so anyone not actively "developing" is
likely to be stuck at what might be termed "old" versions. If you want
to raise this as an issue .. I think it falls under "release schedule" ....

MJE

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019