delorie.com/archives/browse.cgi   search  
Mail Archives: geda-user/2015/02/13/17:48:51

X-Authentication-Warning: delorie.com: mail set sender to geda-user-bounces using -f
X-Recipient: geda-user AT delorie DOT com
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
d=gmail.com; s=20120113;
h=date:from:to:subject:message-id:mail-followup-to:references
:mime-version:content-type:content-disposition:in-reply-to
:user-agent;
bh=TddzxJ51DhdORe72ZECvMn8ARJBMG/0joi2BChfWKe4=;
b=TdQHuqoSD9Bal/RbqiORPuL3foKxxHTqfnroJ5Y8H8+wRtfgVmQnQMZHK383EQDJMk
9oBWRyig4Xt+GYeZQcf+gs0BpYoML4hOGLzxhuGkMqERz4F6IY1GH9sMUZDJDZS2GCvs
/HZOaSNw6BQ+E3le7tgc9v2bprR23wKjInPh6p+QrEoURkwjdR9fg6U+Qb2Giv02eQLM
4m4BcWipbFLRlMaGx0qxyT32/Ar3SCgNaVwD/UWIOd2BmPe8RNRWfqVEE6oDs5rs4gdn
k/MdbkgmGnOcyhvmKGNy550bnsNgiHw0O6W/jga5DicW6iUDLM3fMIkVcccOoOX4B6cQ
Wqog==
X-Received: by 10.112.150.161 with SMTP id uj1mr10726849lbb.14.1423867638446;
Fri, 13 Feb 2015 14:47:18 -0800 (PST)
Date: Sat, 14 Feb 2015 01:47:16 +0300
From: Vladimir Zhbanov <vzhbanov AT gmail DOT com>
To: geda-user AT delorie DOT com
Subject: Re: [geda-user] Mysterious refdes and BOM items -- SOLVED
Message-ID: <20150213224716.GA30059@localhost.localdomain>
Mail-Followup-To: geda-user AT delorie DOT com
References: <1422009789 DOT 16458 DOT 32 DOT camel AT linetec>
<D949C5AD-2C2A-4F36-B300-D0346275EF02 AT noqsi DOT com>
<1422049660 DOT 9759 DOT 10 DOT camel AT linetec>
<54C368D7 DOT 3070409 AT estechnical DOT co DOT uk>
<1422474883 DOT 2853 DOT 67 DOT camel AT linetec>
MIME-Version: 1.0
In-Reply-To: <1422474883.2853.67.camel@linetec>
User-Agent: Mutt/1.5.23 (2014-03-12)
Reply-To: geda-user AT delorie DOT com
Errors-To: nobody AT delorie DOT com
X-Mailing-List: geda-user AT delorie DOT com
X-Unsubscribes-To: listserv AT delorie DOT com

Hi, Richard.

On Wed, Jan 28, 2015 at 08:54:43PM +0100, Richard Rasker wrote:
...
> I finally got round to do some testing, and I found the culprit causing
> those U? problems when importing the file into PCB: the arrow symbol
> (arrow.sym in gEDA's IEC60417 symbol library) doesn't have any
> attributes, so it doesn't have graphical=1 either.

I've fixed the arrow symbol.
Thank you for the report.

Cheers,
  Vladimir

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019