delorie.com/archives/browse.cgi   search  
Mail Archives: geda-user/2013/03/07/23:32:34

X-Authentication-Warning: delorie.com: mail set sender to geda-user-bounces using -f
X-Recipient: geda-user AT delorie DOT com
DomainKey-Signature: a=rsa-sha1; c=nofws; d=jcoppens.com; h=date:from:to
:subject:message-id:in-reply-to:references:mime-version
:content-type:content-transfer-encoding; q=dns; s=jcoppens.com;
b=XEpgfzoXLXvHqkyNErTdQa//l00kpz5mx/0M4TpjvfWH+8E9V9axLvHVeJNou
tjFIAClHyYgJO7JpwVBUAQywWmKf3DNMDtfuUc4FwcAARjVvEMEQuDHxGMYVbbyG
AL0G0PZwIgBGpWFPvE14Q4+9l5YwUobHfS9WnSCM/rQWd0=
DKIM-Signature: v=1; a=rsa-sha1; c=relaxed; d=jcoppens.com; h=date:from
:to:subject:message-id:in-reply-to:references:mime-version
:content-type:content-transfer-encoding; s=jcoppens.com; bh=rBq2
S9+rkO+iSwli3LmBjiXAnMo=; b=ZT4UtcfZd73ib3/SHyyK5mJe2A1pgRdQ5b1b
ZP1clljkgPMCxBPb23Yq7j36jhtD0A0kqj+cy+ZU8cCzBnGDzGYq3ZvkkMzvLMgV
Ci/N+jrZqLNZV+YLuWu/6rTbaKUcBdZF10X3s8dSvKacLM+zbkKMKAQbHyOMUqbg
A+30m74=
Date: Fri, 8 Mar 2013 01:31:14 -0300
From: John Coppens <john AT jcoppens DOT com>
To: geda-user AT delorie DOT com
Subject: Re: [geda-user] gEDA run under KDE4?
Message-Id: <20130308013114.f88484b141b27d2e7255a7cf@jcoppens.com>
In-Reply-To: <513955A5.5020603@sbcglobal.net>
References: <51393C20 DOT 9020206 AT sbcglobal DOT net>
<513952E5 DOT 8080508 AT optonline DOT net>
<513955A5 DOT 5020603 AT sbcglobal DOT net>
X-Mailer: Sylpheed 3.3.0 (GTK+ 2.24.13; x86_64-unknown-linux-gnu)
Mime-Version: 1.0
Reply-To: geda-user AT delorie DOT com
Errors-To: nobody AT delorie DOT com
X-Mailing-List: geda-user AT delorie DOT com
X-Unsubscribes-To: listserv AT delorie DOT com

On Thu, 07 Mar 2013 19:06:13 -0800
"Girvin R. Herr" <girvin DOT herr AT sbcglobal DOT net> wrote:

> If it works for you, it should work for me after I 
> upgrade.

Hallo Girvin.

Note that I compile gEDA and pcb myself, so, if everything is right,
they will either adapt to the installed libraries or complain. If you
install precompiled packages, you may encounter that someone installed
Qt from another source, like maybe packages from Slackware-current.

Mostly though, the solution is fairly simple, maybe just a symlink or
so. I you encounter problems, just 'call'. Do upgrade, else you'll
probably run into other problems - 12 to 14 is a fairly large step!

John

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019