delorie.com/archives/browse.cgi   search  
Mail Archives: djgpp/2012/05/19/23:11:35

X-Authentication-Warning: delorie.com: mail set sender to djgpp-bounces using -f
Date: Sat, 19 May 2012 23:11:17 -0400
Message-Id: <201205200311.q4K3BH8B016640@envy.delorie.com>
From: DJ Delorie <dj AT delorie DOT com>
To: djgpp AT delorie DOT com
In-reply-to: <jp9f1g$a4f$1@speranza.aioe.org> (do_not_have@notemailntt.cmm)
Subject: Re: incompatible
References: <442a0 DOT 580acc3b DOT 3ce7635b AT aol DOT com> <83txzdstc1 DOT fsf AT gnu DOT org> <8c35d644-ede1-4b87-8c60-ebf6a0db0513 AT hq4g2000vbb DOT googlegroups DOT com> <jp6uks$g27$1 AT speranza DOT aioe DOT org> <f2041f3a-3eb3-4fbe-afc1-c4245314b211 AT r3g2000yqh DOT googlegroups DOT com> <jp839g$unq$1 AT speranza DOT aioe DOT org> <a1pqf9F6hmU1 AT mid DOT dfncis DOT de> <498206db-9572-439b-b022-e09c1c7f0a85 AT d33g2000yqa DOT googlegroups DOT com> <jp9f1g$a4f$1 AT speranza DOT aioe DOT org>
Errors-To: nobody AT delorie DOT com
X-Mailing-List: djgpp AT delorie DOT com
X-Unsubscribes-To: listserv AT delorie DOT com

> Given the monstrous state of the Cygwin installer when I used it, as
> in size, complexity, "millions" of packages to chose from with zero
> information about them, unable to select/unselect the or change the
> version you want, forced updating, lost in numerous columns of
> stupid check boxes, I'd suspect that DJ would've rather not been
> mentioned ...  :-(

I'm OK with it.  The "monstorous" is mostly due to the packages, not
the installer itself.  There were far fewer packages back when I wrote
it, and a one-liner was plenty of description for them.

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019