delorie.com/archives/browse.cgi   search  
Mail Archives: djgpp/2003/06/03/21:16:23

From: strags11 AT yahoo DOT com (Nick)
Newsgroups: comp.os.msdos.djgpp
Subject: Re: Simple (?) problem with djgpp/gcc/make
Date: 3 Jun 2003 18:06:29 -0700
Organization: http://groups.google.com/
Lines: 18
Message-ID: <1ba37fef.0306031706.1eeb3d5e@posting.google.com>
References: <1ba37fef DOT 0306010650 DOT 10517f99 AT posting DOT google DOT com> <6137-Sun01Jun2003200228+0300-eliz AT elta DOT co DOT il> <1ba37fef DOT 0306011651 DOT 4dfb06ed AT posting DOT google DOT com> <3995-Mon02Jun2003065843+0300-eliz AT elta DOT co DOT il> <1ba37fef DOT 0306021906 DOT 52b96029 AT posting DOT google DOT com> <bbhte5$n1e$1 AT nets3 DOT rz DOT RWTH-Aachen DOT DE>
NNTP-Posting-Host: 151.204.211.202
X-Trace: posting.google.com 1054688789 12372 127.0.0.1 (4 Jun 2003 01:06:29 GMT)
X-Complaints-To: groups-abuse AT google DOT com
NNTP-Posting-Date: 4 Jun 2003 01:06:29 GMT
To: djgpp AT delorie DOT com
DJ-Gateway: from newsgroup comp.os.msdos.djgpp
Reply-To: djgpp AT delorie DOT com

Thanks, but still no luck.  I renamed autoexec.bat to something else
entirely, but the problem remains.  (This isn't that big a surprise,
really, because the path defined in autoexec.bat isn't the one that
shows up in the command prompt anyway.  I don't think XP even looks at
autoexec.bat.)


Hans-Bernhard Broeker <broeker AT physik DOT rwth-aachen DOT de> wrote in message news:<bbhte5$n1e$1 AT nets3 DOT rz DOT RWTH-Aachen DOT DE>...
> Nick <strags11 AT yahoo DOT com> wrote:
> 
> > ...but, the PATH declaration in my autoexec.bat is yet another string:
> 
> There's your problem. You're on an NT-based platform --- you shouldn't
> usually even *have* an autoexec.bat to begin with.  Move it out of the
> way and observe the difference.
> 
> Your having upgraded to XP from some other Windows version may lie at
> the root of this.

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019