delorie.com/archives/browse.cgi   search  
Mail Archives: djgpp/1999/10/29/22:03:15

From: "Brad Porteous" <bport AT direct DOT ca>
Newsgroups: comp.os.msdos.djgpp
Subject: HELP! RHIDE gives me a black screen!
Lines: 22
Organization: EAC
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
Message-ID: <P%rS3.3735$LX2.144800@brie.direct.ca>
Date: Fri, 29 Oct 1999 18:54:30 -0700
NNTP-Posting-Host: 216.66.139.53
X-Complaints-To: abuse AT direct DOT ca
X-Trace: brie.direct.ca 941247599 216.66.139.53 (Fri, 29 Oct 1999 18:39:59 PDT)
NNTP-Posting-Date: Fri, 29 Oct 1999 18:39:59 PDT
To: djgpp AT delorie DOT com
DJ-Gateway: from newsgroup comp.os.msdos.djgpp
Reply-To: djgpp AT delorie DOT com

Hello,

I have installed Rhide 14b and the latest version of DJGPP, but whenever I
start up Rhide in DOS the screen goes black and the program hangs.
When using Windows 95 (since I am forced to), the black screen screen hang
still appears, but I can "force" my way in by Alt-Tabbing to the Desktop,
and then back to Rhide. However, this occurs in other places, such as each
time I compile a program, pressing Alt-F5 to view the output, exiting to DOS
within RHIDE, or just exiting RHIDE. This is most annoying! The common thing
I can see that it always happens when entering a new DOS window for the
first time. This does not happen with Turbo Pascal 7.0 or Turbo C++ 3.0
IDE's. I haved tried other versions of RHIDE but with no success. PLEASE
HELP!

PC: P2 233 Asus LX Motherboard, Matrox Millenium 2 video card.
Rhide: 14b (and RHIDE 1471 and 147s)

Thanks ahead of time,

BadBrad


- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019