delorie.com/archives/browse.cgi   search  
Mail Archives: djgpp/1999/03/07/19:25:52

From: "Kirill" <elephant AT safrica DOT com>
To: <djgpp AT delorie DOT com>
Subject: Re: Rhide
Date: Sun, 7 Mar 1999 15:33:19 +0300
Message-ID: <01be6896$af287580$LocalHost@default>
MIME-Version: 1.0
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 4.71.1712.3
X-MimeOLE: Produced By Microsoft MimeOLE V4.71.1712.3
Reply-To: djgpp AT delorie DOT com

>You do have some rather obsolete versions of the tools. Rhide might be
>expecting newer versions, since you have a newer version of it than of most
>of the other tools.

What difference between  2.7 and 2.8 except Rhide may be will work better?
If it is only for Rhide i will more like find another editor,  for example
FED.

>Also, are you planning to use libg++?

    No, I use STL.

> It's not the standard C++ library
>with the iostreams and container classes and such; that's libstdc++ and
>comes with gpp281b.zip.

Do you know where can I get sources of stdc++ and iostream libraries? I want
to use RSXNTDJ and it need libraries compiled with RSXNTDJ.



- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019