delorie.com/archives/browse.cgi   search  
Mail Archives: djgpp/1997/08/04/22:24:46

From: Brett Leslie Porter <blp01 AT uow DOT edu DOT au>
Message-Id: <199708050153.LAA21867@wumpus.its.uow.edu.au>
Subject: Re: rhide or gcc hanging, and printing crap!?
To: p DOT steiner AT t-online DOT de
Date: Tue, 5 Aug 1997 11:53:51 +1000 (EST)
Cc: djgpp AT delorie DOT com (DJGPP)
In-Reply-To: <5rtrtd$vrf$2@news00.btx.dtag.de> from Peter Steiner at "Aug 1, 97 11:36:13 pm"
MIME-Version: 1.0

> >> 
> >> You should get DJGPP 2.01 - this makes solving problems much easier. As I
> >> read in the DJGPPFAQ the V2.00 had some bugs and so upgrading is really
> >> recommended.
> >
> >Alright, I'll do that.  Quick question though... should I delete my
> >origional installation first?  Or can I install over?
> 
> A save bet would be to reinstall all. You shouldn_t install over.
> I don_t know exactly what changed since I started with V2.01. but the readme
> mentions several bugs. And if problems remain and you post into this group
> everyone knows what is installed. A mixed installation wouldn_t be very
> helpful.
> 
I'm pretty sure I read in the FAQ that you MUST start from scratch when 
coming from 2.00 -> 2.01.

Brett

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019