delorie.com/archives/browse.cgi   search  
Mail Archives: djgpp/1997/03/01/23:43:05

From: "Sly" <sly AT aussie DOT net>
Newsgroups: comp.os.msdos.djgpp
Subject: Re: Allegro and rhide Hang.
Date: 2 Mar 1997 02:57:42 GMT
Organization: Sly
Lines: 27
Message-ID: <01bc26b6$0b2e0540$87081ecb@sly>
References: <199702261922 DOT NAA10143 AT ilttc008 DOT canal DOT IL DOT Ameritech DOT COM> <5f8cr0$a0h AT freenet-news DOT carleton DOT ca>
NNTP-Posting-Host: max0ppp05.bne.aussie.net
To: djgpp AT delorie DOT com
DJ-Gateway: from newsgroup comp.os.msdos.djgpp

Paul Derbyshire <ao950 AT FreeNet DOT Carleton DOT CA> wrote in article
<5f8cr0$a0h AT freenet-news DOT carleton DOT ca>...
> 
> Brian Schrock- HiCap Technician (b964752 AT ilttc001 DOT canal DOT il DOT ameritech DOT com)
writes:
> > Hello,
> > 
> > I have a 3d blaster and a crix 6x86. When I run rhide my screen will go
blank for a second and then either reboot or return to my main screen
(win95 desktop). Also all of the 3d examples from the allegro 2.2 lib cause
the same thing. Any help would be appreciated, everything works just fine
on my laptop so I don't think it is my setup.
> 
> 
> Your problem: you have a crix 6x86, not an Intel Pentium(r). Get a box
> with a prominently-displayed "Intel Inside" sticker, and try it then. :)
> 

Umm...the problem is NOT the Cyrix 686.  I use a P166+ myself with RHIDE
and the Allegro 2.2 examples, and they work just fine.

Don't go blaming the 686 for every problem, unless you have tried it
yourself.

-- 
TTFN
Sly (Steve)

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019