delorie.com/archives/browse.cgi   search  
Mail Archives: djgpp/1995/06/06/08:59:06

Date: Tue, 06 Jun 1995 13:30 +0000 (GMT)
From: H DOT T DOT M DOT vanderMaarel AT MARIN DOT NL
Subject: Re: Gnu Compiler v 2.5.x and older Libc.a wanted
To: mwodrich AT cs DOT uct DOT ac DOT ZA, djgpp AT sun DOT soe DOT clarkson DOT edu

>Hi all
>
>I recently tried getting the BCGUI package, but had great difficulty making
>it. The author says he has no problems using GCC v 2.5.x with the matching
>libc.a libraries... so I think I need to try compiling with these versions.
>
>I am currently using 2.6.3, which seems to be pretty buggy, especially when
>optimising larger (>1 module) programs. Is there an FTP site with the older
>versions of GCC and LIBC ?
>
>Thanks
>Mark.
>
>--
>
>-------------------------------------------------------------------------
>Mark Wodrich					/\/\.\/\/.
>Electrical Engineering Student,			"The truth is out there"

I managed to compile and run BCGUI 1.01 with gcc version 2.6.3. Apart
from some warning messages everything went fine and it ran 'out of the box'

--Eric van der Maarel

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019