delorie.com/archives/browse.cgi   search  
Mail Archives: djgpp/1994/01/14/11:18:15

Date: Fri, 14 Jan 94 09:33:17 -0500
From: DJ Delorie <dj AT ctron DOT com>
To: turnbull AT shako DOT sk DOT tsukuba DOT ac DOT jp
Cc: djgpp AT sun DOT soe DOT clarkson DOT edu
Subject: Re: Updated DJGPP?

>    The maintainence updates are not, strictly speaking, required, unless
>    you need the specific bugfixes listed in their docs.  The original
>    distribution zips will not be modified to reflect these updates.

> If so, then we should be careful not to set up the stubs in the
> distributed programs to require the maint<x> GO32.  Or has this
> already been fixed?

The gcc-2.5.7 stub version was a mistake, but it did teach everyone
about (1) version numbers, (2) stubedit, and (3) the maintainence
release.  The version in make is correct, as it *does* require the
1.11.maint1 go32.

For safety, stub.exe and coff2exe always have the latest version
number in case you do use a bugfix without realizing it.  You can
always stubedit it back down if you know it's safe.

DJ


- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019