delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-developers/2002/01/13/05:08:50

Mailing-List: contact cygwin-developers-help AT cygwin DOT com; run by ezmlm
List-Subscribe: <mailto:cygwin-developers-subscribe AT cygwin DOT com>
List-Archive: <http://sources.redhat.com/ml/cygwin-developers/>
List-Post: <mailto:cygwin-developers AT cygwin DOT com>
List-Help: <mailto:cygwin-developers-help AT cygwin DOT com>, <http://sources.redhat.com/ml/#faqs>
Sender: cygwin-developers-owner AT cygwin DOT com
Delivered-To: mailing list cygwin-developers AT cygwin DOT com
Message-ID: <064501c19c1a$4e2a6ad0$0200a8c0@lifelesswks>
From: "Robert Collins" <robert DOT collins AT itdomain DOT com DOT au>
To: "Gary R. Van Sickle" <g DOT r DOT vansickle AT worldnet DOT att DOT net>,
"Cygwin-Developers" <cygwin-developers AT sources DOT redhat DOT com>
References: <NCBBIHCHBLCMLBLOBONKEENNCIAA DOT g DOT r DOT vansickle AT worldnet DOT att DOT net>
Subject: Re: Positive and negative results with cygserver.exe
Date: Sun, 13 Jan 2002 21:08:52 +1100
MIME-Version: 1.0
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2600.0000
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2600.0000
X-OriginalArrivalTime: 13 Jan 2002 10:08:47.0372 (UTC) FILETIME=[4A5C24C0:01C19C1A]

Chris,
  Would you like more review? Specific things other than behaviour w/o
the server running?

----- Original Message -----
From: "Gary R. Van Sickle" <g DOT r DOT vansickle AT worldnet DOT att DOT net>

> Running cygserver in a straight cmd window and "bash --login -i" in
another, I
> reran the build of the cygwin tree.  Everything worked the same as it
did with
> 1.3.6-6 (i.e. successfully except for the install-bin issue, which I
assume is a
> branches-out-of-sync issue).  Millions of "."s from cygserver,
indicating that
> it was in fact getting hit.
>
> Also ran without cygserver running but with the new cygwin1.dll.
Everything
> worked again.  Noticed no speed difference:
>
> With cygserver running:
> real    40m2.384s
> user    17m20.654s
> sys     12m26.704s
>
> Without:
> real    42m31.088s
> user    17m17.047s
> sys     12m13.288s
>
> These times are comparable to what I was seeing with 1.3.6-6.

Do you have CYGWIN=tty?

Rob

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019