delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-developers/2001/10/18/18:05:04

Mailing-List: contact cygwin-developers-help AT sourceware DOT cygnus DOT com; run by ezmlm
List-Subscribe: <mailto:cygwin-developers-subscribe AT sources DOT redhat DOT com>
List-Archive: <http://sources.redhat.com/ml/cygwin-developers/>
List-Post: <mailto:cygwin-developers AT sources DOT redhat DOT com>
List-Help: <mailto:cygwin-developers-help AT sources DOT redhat DOT com>, <http://sources.redhat.com/ml/#faqs>
Sender: cygwin-developers-owner AT sources DOT redhat DOT com
Delivered-To: mailing list cygwin-developers AT sources DOT redhat DOT com
Date: 18 Oct 2001 17:01:17 -0400
Message-ID: <20011018210117.6811.qmail@lizard.curl.com>
From: Jonathan Kamens <jik AT curl DOT com>
To: cygwin-developers AT cygwin DOT com
CC: cygwin-developers AT cygwin DOT com
In-reply-to: <20011018151215.A3169@redhat.com> (message from Christopher
Faylor on Thu, 18 Oct 2001 15:12:15 -0400)
Subject: Re: Current repository crashes when compiled without debugging, doesn't when compiled with debugging
References: <20011018161135 DOT 27956 DOT qmail AT lizard DOT curl DOT com> <20011018151215 DOT A3169 AT redhat DOT com>

>  >When I compile with --enable-debugging, the crash goes away, which
>  >makes this somewhat difficult to debug :-(.
>  
>  This doesn't make it hard to debug.  It will still work with gdb.

I forgot about that.  I'll try tomorrow (I'm out of time today) to get
it to crash in gdb without --enable-debugging and see what happens.
I'll let you know.

  jik

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019