delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-developers/2000/04/30/15:19:07

Mailing-List: contact cygwin-developers-help AT sourceware DOT cygnus DOT com; run by ezmlm
List-Subscribe: <mailto:cygwin-developers-subscribe AT sourceware DOT cygnus DOT com>
List-Archive: <http://sourceware.cygnus.com/ml/cygwin-developers/>
List-Post: <mailto:cygwin-developers AT sourceware DOT cygnus DOT com>
List-Help: <mailto:cygwin-developers-help AT sourceware DOT cygnus DOT com>, <http://sourceware.cygnus.com/ml/#faqs>
Sender: cygwin-developers-owner AT sourceware DOT cygnus DOT com
Delivered-To: mailing list cygwin-developers AT sourceware DOT cygnus DOT com
From: Michael Ring <m DOT ring AT ndh DOT net>
To: cygwin-developers AT sourceware DOT cygnus DOT com
Subject: Re: Added crude update ability to setup.exe
Date: Sun, 30 Apr 2000 22:21:27 +0200
Message-ID: <yJQMOU=5t6y4ELirfVP07W1+wl=G@4ax.com>
References: <20000430134441 DOT A1501 AT cygnus DOT com>
In-Reply-To: <20000430134441.A1501@cygnus.com>
X-Mailer: Forte Agent 1.6/32.525
MIME-Version: 1.0
X-MIME-Autoconverted: from quoted-printable to 8bit by delorie.com id PAA25353

On Sun, 30 Apr 2000 13:44:41 -0400, you wrote:

>On Sun, Apr 30, 2000 at 10:51:22AM +0200, Michael Ring wrote:
>>If it were, the / - mount for cygwin could not work because it is
>>stored in HKLM/SOFTWARE.
>
>No.  It isn't.
>
>cgf


??? Of course it is ???

Perhaps you did get that wrong because I was lazy while typing.

The registry entry for the root-mount is:

HKLM\Software\Cygnus Solutions\mounts v2\/

(At least on every signe machine I know of...)

It is there because it is a system mount...

Or did this change in the new setup ?

I only tried it once today, found out it worked now (Thanks for
fixing...)

Greetings

Michael

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019