delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-developers/2000/03/16/17:08:47

Mailing-List: contact cygwin-developers-help AT sourceware DOT cygnus DOT com; run by ezmlm
List-Subscribe: <mailto:cygwin-developers-subscribe AT sourceware DOT cygnus DOT com>
List-Archive: <http://sourceware.cygnus.com/ml/cygwin-developers/>
List-Post: <mailto:cygwin-developers AT sourceware DOT cygnus DOT com>
List-Help: <mailto:cygwin-developers-help AT sourceware DOT cygnus DOT com>, <http://sourceware.cygnus.com/ml/#faqs>
Sender: cygwin-developers-owner AT sourceware DOT cygnus DOT com
Delivered-To: mailing list cygwin-developers AT sourceware DOT cygnus DOT com
Message-ID: <38D15ADE.3FC15131@attglobal.net>
Date: Thu, 16 Mar 2000 17:06:22 -0500
From: John Fortin <fortinj AT attglobal DOT net>
X-Sender: "John Fortin" <@smtp-gw01.ny.us.ibm.net> (Unverified)
X-Mailer: Mozilla 4.7 [en]C-gatewaynet (Win98; I)
X-Accept-Language: en
MIME-Version: 1.0
To: "Larry Hall (RFK Partners, Inc)" <lhall AT rfk DOT com>,
"cygwin-developers AT sourceware DOT cygnus DOT com"
<cygwin-developers AT sourceware DOT cygnus DOT com>
Subject: Re: File permision errors on win98 with net release candidate
References: <4 DOT 3 DOT 2 DOT 20000316165624 DOT 00b8e710 AT pop DOT ma DOT ultranet DOT com>

"Larry Hall (RFK Partners, Inc)" wrote:
> 
> At 04:54 PM 3/16/00, you wrote:
> >All,
> >     I've installed the net release candidate in my Win98 box into /bin
> >and /usr/bin off mounted from c:.
> >
> >I installed the base requirements for development (gcc, make, sed,
> >binutils, etc) bash, fileutils etc.
> >
> >I wanted to compile a simple package such as autoconf.  This is what I
> >got after I typed
> >
> >~/gnu/autoconf-2.13/: echo $MAKE_MODE
> >unix
> >~/gnu/autoconf-2.13/: configure --prefix=/usr
> >creating cache ./config.cache
> >checking for gm4... no
> >checking for gnum4... no
> >checking for m4... no
> >checking for mawk... no
> >checking for gawk... gawk
> >checking for perl... no
> >configure: warning: autoscan will not be built since perl is not found
> >checking for a BSD compatible install... /BIN/install -c
> >.//configure: cannot create temp file for here document: Permission
> >denied
> >updating cache ./config.cache
> >.//configure: cannot create temp file for here document: Permission
> >denied
> >creating ./config.status
> >.//configure: cannot create temp file for here document: Permission
> >denied
> >.//configure: cannot create temp file for here document: Permission
> >denied
> >.//configure: cannot create temp file for here document: Permission
> >denied
> >.//configure: cannot create temp file for here document: Permission
> >denied
> >.//configure: cannot create temp file for here document: Permission
> >denied
> >.//configure: cannot create temp file for here document: Permission
> >denied
> >.//configure: cannot create temp file for here document: Permission
> >denied
> >~/gnu/autoconf-2.13/:
> >
> >
> >I have gcc as follows:
> >~/gnu/autoconf-2.13/: gcc -v
> >Reading specs from /USR/BIN/../lib/gcc-lib/i686-pc-cygwin/2.95.2/specs
> >gcc version 2.95.2 19991024 (release)
> >~/gnu/autoconf-2.13/:
> >
> >I tried both the newest and oldest available snapshots dlls as of
> >3-15-2000 with the same problem.  Everything worked before I converted
> >over to the new distribution.  I also tried other packages with the same
> >results.
> >
> >Any suggestions??
> >
> >John
> 
> Do you have ntsec set?

Unless it is on by default, no.

John

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019