delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-apps/2002/03/13/05:34:17

Mailing-List: contact cygwin-apps-help AT cygwin DOT com; run by ezmlm
Sender: cygwin-apps-owner AT cygwin DOT com
List-Subscribe: <mailto:cygwin-apps-subscribe AT cygwin DOT com>
List-Archive: <http://sources.redhat.com/ml/cygwin-apps/>
List-Post: <mailto:cygwin-apps AT cygwin DOT com>
List-Help: <mailto:cygwin-apps-help AT cygwin DOT com>, <http://sources.redhat.com/lists.html#faqs>
Delivered-To: mailing list cygwin-apps AT cygwin DOT com
Date: Wed, 13 Mar 2002 11:31:04 +0100
From: Pavel Tsekov <ptsekov AT syntrex DOT com>
X-Mailer: The Bat! (v1.53d) UNREG / CD5BF9353B3B7091
Reply-To: Pavel Tsekov <ptsekov AT syntrex DOT com>
Organization: Syntrex, Inc.
X-Priority: 3 (Normal)
Message-ID: <87862069.20020313113104@syntrex.com>
To: cygwin-apps AT cygwin DOT com
Subject: Setup.exe chooser view strangeness
MIME-Version: 1.0

Hello, there! :)

I noticed the following behaviour of setup-20020225.exe and also with
a custom build from 22 Feb (I'm not quite sure about the date):

If I go to the chooser window and select Devel->automake I don't
see the dependent packages (automake-*, autoconf*) selected i.e.
the still stay to 'Skip'. Now if press View button and cycle to the
categories view - the dependent packages are properly displayed as
selected.

My environment (if it matters): WinXP Home Edition v 5.1.2600 on ASUS L8470K notebook
with ATI Radeon Mobile video adapter.

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019