delorie.com/archives/browse.cgi   search  
Mail Archives: cygwin-apps/2002/01/28/05:51:12

Mailing-List: contact cygwin-apps-help AT cygwin DOT com; run by ezmlm
Sender: cygwin-apps-owner AT cygwin DOT com
List-Subscribe: <mailto:cygwin-apps-subscribe AT cygwin DOT com>
List-Archive: <http://sources.redhat.com/ml/cygwin-apps/>
List-Post: <mailto:cygwin-apps AT cygwin DOT com>
List-Help: <mailto:cygwin-apps-help AT cygwin DOT com>, <http://sources.redhat.com/lists.html#faqs>
Delivered-To: mailing list cygwin-apps AT cygwin DOT com
Date: Mon, 28 Jan 2002 11:50:45 +0100
From: Corinna Vinschen <cygwin-apps AT cygwin DOT com>
To: cygwin-apps AT sources DOT redhat DOT com
Subject: Re: setup crashing - fixed?
Message-ID: <20020128115045.F11608@cygbert.vinschen.de>
Mail-Followup-To: Corinna Vinschen <cygwin-apps AT cygwin DOT com>,
cygwin-apps AT sources DOT redhat DOT com
References: <026501c1a6fd$95bc5910$0200a8c0 AT lifelesswks>
Mime-Version: 1.0
In-Reply-To: <026501c1a6fd$95bc5910$0200a8c0@lifelesswks>
User-Agent: Mutt/1.3.22.1i

On Sun, Jan 27, 2002 at 05:41:00PM +1100, Robert Collins wrote:
> Right, I think I found the cause. At least I can successfully download
> from *every* available site, and before I had repeatable problems doing
> that.
> 
> Corinna, can you CVS update and try a fresh build?

It works now for me, too.  Thanks!

Btw., the current setup behaviour is somewhat dangerous(?) or
unexpected(?) in one point.

If a package is available in current and in test version and a user
has the test version installed, the default behaviour of setup is
to reinstall the current version.  Shouldn't the default behaviour
in that case keep the already installed test version?

Corinna

-- 
Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Developer                                mailto:cygwin AT cygwin DOT com
Red Hat, Inc.

- Raw text -


  webmaster     delorie software   privacy  
  Copyright 2019   by DJ Delorie     Updated Jul 2019